aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 1 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index c46ed2c591a..4e279c4bd66 100644
--- a/configure.ac
+++ b/configure.ac
@@ -829,11 +829,7 @@ AC_MSG_RESULT([$with_icu])
AC_SUBST(with_icu)
if test "$with_icu" = yes; then
- PKG_CHECK_MODULES(ICU, icu-uc icu-i18n, [],
- [AC_MSG_ERROR([ICU library not found
-If you have ICU already installed, see config.log for details on the
-failure. It is possible the compiler isn't looking in the proper directory.
-Use --without-icu to disable ICU support.])])
+ PKG_CHECK_MODULES(ICU, icu-uc icu-i18n)
fi
#